ホーム > 投稿記事 > WordPress5.3に対応していることを確認しました

WordPress5.3に対応していることを確認しました

投稿日 : 2019年11月27日
カテゴリー : 新着情報
WordPress5.3に対応していることを確認しましたの画像

2019年11月21日に、WordPress5.3がリリースされました。
Nao Light-NAOT-は5.3に対応していることを確認いたしました。

WordPressのバージョンアップに強い!

WordPressを使用するにあたって、避けられないのが「WordPressのバージョンアップ」です。

単なる機能の追加や向上だけでなく、セキュリティの問題もありますので、バージョンアップが通知されたら可能な限り速やかに対応していきたいところです。

バージョンアップしたら機能が動かなくなった!という話はよく伺いますが、

Nao Light-NAOT-は、WordPressのバージョンアップに強いテーマです。

それでいて、多くのサイトに必要とされる機能を一通り備えています。

バージョンアップに強い理由

強い理由は2つ。

最低限、必要な機能だけに絞っているから

WordPressに頼りすぎないテーマの書き方をしているから

です。

色々な機能が入っていて、見目麗しいサイトが作れるテーマも、たくさんあります。

ただ、そうするとバージョンアップがあったときに使えなくなる機能が出てきてしまう可能性も多々あります。

例えばNao Lightの標準機能の「目次自動生成機能」ですが、これはjQueryのみを使用しています。

jQueryはWordPress本体に影響を与えません。そのため、WordPressがバージョンアップされたことによって動かなくなるということはまずありません。

WordPressの機能を使っていたとしても、基本的な関数以外の使用を極力避けることで、動かなくなるリスクを下げています。

どうぞ、末永いお付き合いを。

誰しも、一度作ったものを末永く使いたいと願うもの。

今後も、気持ちよく使って頂ければ幸いです。

楽しい物造りを

NaoLight

自分のブログやサイトを、楽しく作ってもらえたら。

プログラムを使って望み通りに、拡張しやすく、自分の思うように。

できたときに、すごく楽しい!と思ったら。

控えめに言って、「最高です」。

NaoLight -NAOT-(なおらいと、なおと、と呼んでください)はそんな思いをカタチにする、WordPressのテーマです。

ご購入はこちらからお願いします(BOOTHへ移動します)。

Nao Light-NAOT-公式サイト



この記事にコメントする

入力エリアすべてが必須項目です。承認制のため、表示までに時間がかかる場合があります。

CAPTCHA


内容を確認の上、コメントをお願いします。